本项目是群体化方法与技术的开源实现案例,在基于Gitea的基础上,进一步支持社交化的协同开发、协同学习、协同研究等群体创新实践服务,特别是针对新一代人工智能技术特点,重点支持项目管理、git代码管理、大数据集存储管理与智能计算平台接入。 https://git.openi.org.cn
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

72 lines
1.9 KiB

  1. {
  2. "license": "MIT",
  3. "private": true,
  4. "engines": {
  5. "node": ">= 10.13.0"
  6. },
  7. "dependencies": {
  8. "@babel/core": "7.9.6",
  9. "@babel/plugin-proposal-object-rest-spread": "7.9.6",
  10. "@babel/plugin-transform-runtime": "7.9.6",
  11. "@babel/preset-env": "7.9.6",
  12. "@babel/runtime": "7.9.6",
  13. "@primer/octicons": "9.6.0",
  14. "axios": "0.21.1",
  15. "babel-loader": "8.1.0",
  16. "clipboard": "2.0.6",
  17. "core-js": "3.6.5",
  18. "css-loader": "3.5.3",
  19. "cssnano": "4.1.10",
  20. "domino": "2.1.5",
  21. "dropzone": "5.7.2",
  22. "esdk-obs-browserjs": "3.20.7",
  23. "esdk-obs-nodejs": "3.20.11",
  24. "fast-glob": "3.2.2",
  25. "file-loader": "6.0.0",
  26. "fomantic-ui": "2.8.4",
  27. "fs": "0.0.1-security",
  28. "highlight.js": "10.4.1",
  29. "imports-loader": "0.8.0",
  30. "jquery": "3.5.1",
  31. "jquery-datetimepicker": "2.5.21",
  32. "jquery.are-you-sure": "1.9.0",
  33. "less-loader": "6.1.0",
  34. "mini-css-extract-plugin": "0.9.0",
  35. "monaco-editor": "0.20.0",
  36. "monaco-editor-webpack-plugin": "1.9.0",
  37. "optimize-css-assets-webpack-plugin": "5.0.3",
  38. "postcss-loader": "3.0.0",
  39. "postcss-preset-env": "6.7.0",
  40. "postcss-safe-parser": "4.0.2",
  41. "qs": "6.9.4",
  42. "spark-md5": "3.0.1",
  43. "svg-sprite-loader": "5.0.0",
  44. "svgo": "1.3.2",
  45. "svgo-loader": "2.2.1",
  46. "swagger-ui": "3.25.3",
  47. "terser-webpack-plugin": "3.0.1",
  48. "vue": "2.6.11",
  49. "vue-bar-graph": "1.2.0",
  50. "vue-calendar-heatmap": "0.8.4",
  51. "vue-loader": "15.9.2",
  52. "vue-router": "3.3.4",
  53. "vue-template-compiler": "2.6.11",
  54. "webpack": "4.43.0",
  55. "webpack-cli": "3.3.11",
  56. "webpack-fix-style-only-entries": "0.4.0",
  57. "worker-loader": "2.0.0"
  58. },
  59. "devDependencies": {
  60. "eslint": "6.8.0",
  61. "eslint-config-airbnb-base": "14.1.0",
  62. "eslint-plugin-import": "2.20.2",
  63. "eslint-plugin-vue": "6.2.2",
  64. "stylelint": "13.3.3",
  65. "stylelint-config-standard": "20.0.0",
  66. "updates": "10.2.11"
  67. },
  68. "browserslist": [
  69. "defaults"
  70. ]
  71. }